CVE Vulnerabilities

CVE-2004-1704

Published: Jul 30, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

WpQuiz 2.60b1 through 2.60b8 allows remote attackers to gain privileges via a direct request to adminrestore.php in the extras directory.

Affected Software

Name Vendor Start Version End Version
Wpquiz Wire_plastic_design 2.60b1 2.60b1
Wpquiz Wire_plastic_design 2.60b2 2.60b2
Wpquiz Wire_plastic_design 2.60b3 2.60b3
Wpquiz Wire_plastic_design 2.60b4 2.60b4
Wpquiz Wire_plastic_design 2.60b5 2.60b5
Wpquiz Wire_plastic_design 2.60b6 2.60b6
Wpquiz Wire_plastic_design 2.60b7 2.60b7
Wpquiz Wire_plastic_design 2.60b8 2.60b8

References