CVE Vulnerabilities

CVE-2004-1718

Published: Aug 17, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

The ZwOpenSection function in Integrity Protection Driver (IPD) 1.4 and earlier allows local users to cause a denial of service (crash) via an invalid pointer in the oa argument.

Affected Software

Name Vendor Start Version End Version
Integrity_protection_driver Pedestal_software 1.2 1.2
Integrity_protection_driver Pedestal_software 1.3 1.3
Integrity_protection_driver Pedestal_software 1.4 1.4

References