CVE Vulnerabilities

CVE-2004-1733

Published: Aug 20, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Directory traversal vulnerability in MyDMS 1.4.2 and other versions allows remote registered users to read arbitrary files via .. (dot dot) sequences in the URL.

Affected Software

Name Vendor Start Version End Version
Mydms Mydms 1.4 1.4
Mydms Mydms 1.4.1 1.4.1
Mydms Mydms 1.4.2 1.4.2

References