CVE Vulnerabilities

CVE-2004-1751

Published: Aug 26, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Ground Control II: Operation Exodus 1.0.0.7 and earlier allows remote servers to cause a denial of service (client or server crash) via a large packet, which generates a Message too long socket error that is treated as a critical error.

Affected Software

Name Vendor Start Version End Version
Ground_control_ii_operation_exodus Massive_entertainment 1.0.0.7 1.0.0.7

References