CVE Vulnerabilities

CVE-2004-1788

Published: Dec 31, 2004 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

ASP-Nuke 1.3 and earlier places user credentials under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information via a direct request to main.mdb.

Affected Software

Name Vendor Start Version End Version
Asp-nuke Asp-nuke 1.0 1.0
Asp-nuke Asp-nuke 1.2 1.2
Asp-nuke Asp-nuke 1.3 1.3

References