CVE Vulnerabilities

CVE-2004-1827

Published: Mar 15, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in YaBB 1 Gold(SP1.3) and YaBB SE 1.5.1 Final allows remote attackers to inject arbitrary web script via the background:url property in (1) glow or (2) shadow tags.

Affected Software

Name Vendor Start Version End Version
Simple_machines_smf Simple_machines 1.0_b 1.0_b
Yabb Yabb 1.5.1 1.5.1
Yabb Yabb 1_gold_-_sp_1.3 1_gold_-_sp_1.3

References