CVE Vulnerabilities

CVE-2004-1871

Published: Mar 29, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in PhotoPost PHP Pro 4.6.x and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) ppuser, (2) password, (3) stype, (4) perpage, (5) sort, (6) page, (7) si, or (8) cat parameters to showmembers.php, or the (9) photo name, (10) photo description, (11) album name, or (12) album description fields.

Affected Software

Name Vendor Start Version End Version
Photopost_php_pro Photopost 3.1 3.1
Photopost_php_pro Photopost 3.2 3.2
Photopost_php_pro Photopost 3.3 3.3
Photopost_php_pro Photopost 4.0 4.0
Photopost_php_pro Photopost 4.1 4.1
Photopost_php_pro Photopost 4.6 4.6
Photopost_php_pro Photopost 4.8.1 4.8.1

References