CVE Vulnerabilities

CVE-2004-1937

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple directory traversal vulnerabilities in Nuked-KlaN 1.4b and 1.5b allow remote attackers to read or include arbitrary files via .. sequences in (1) the user_langue parameter to index.php or (2) the langue parameter to update.php, or modify arbitrary GLOBAL variables by causing globals.php to be loaded before conf.inc.php via (3) .. sequences in the file parameter with the page parameter set to globals, or (4) ../globals.php in the user_langue parameter, as demonstrated by modifying $nuked[prefix] in the Suggest module.

Affected Software

Name Vendor Start Version End Version
Nuked-klan Nuked-klan 1.2 1.2
Nuked-klan Nuked-klan 1.2_beta 1.2_beta
Nuked-klan Nuked-klan 1.3 1.3
Nuked-klan Nuked-klan 1.3_beta 1.3_beta
Nuked-klan Nuked-klan 1.4 1.4
Nuked-klan Nuked-klan 1.5 1.5
Nuked-klan Nuked-klan 1.5_sp2 1.5_sp2

References