CVE Vulnerabilities

CVE-2004-1978

Published: Apr 30, 2004 | Modified: Dec 01, 2020
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in help.php in Moodle before 1.3 allows remote attackers to inject arbitrary HTML and web script via the text parameter.

Affected Software

Name Vendor Start Version End Version
Moodle Moodle 1.1.1 1.1.1
Moodle Moodle 1.2.0 1.2.0
Moodle Moodle 1.2.1 1.2.1

References