CVE Vulnerabilities

CVE-2004-1998

Published: May 05, 2004 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

The Downloads module in Php-Nuke 6.x through 7.2 allows remote attackers to gain sensitive information via an invalid show parameter to modules.php, which reveals the full path in a PHP error message.

Affected Software

Name Vendor Start Version End Version
Php-nuke Francisco_burzi 6.0 6.0
Php-nuke Francisco_burzi 6.5 6.5
Php-nuke Francisco_burzi 6.6 6.6
Php-nuke Francisco_burzi 6.7 6.7
Php-nuke Francisco_burzi 6.8 6.8
Php-nuke Francisco_burzi 6.9 6.9
Php-nuke Francisco_burzi 7.0 7.0
Php-nuke Francisco_burzi 7.1 7.1
Php-nuke Francisco_burzi 7.2 7.2

References