CVE Vulnerabilities

CVE-2004-2009

Published: May 08, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

NukeJokes 1.7 and 2 Beta allows remote attackers to obtain the full path of the server via (1) a direct call to mainfunctions.php, (2) an invalid jokeid parameter in a JokeView function or (3) an invalid cat parameter in a CatView function, which reveals the path in a PHP error message.

Affected Software

Name Vendor Start Version End Version
Nukejokes Adam_webb 1.7 1.7
Nukejokes Adam_webb 2.0_beta 2.0_beta

References