CVE Vulnerabilities

CVE-2004-2020

Published: Dec 31, 2004 | Modified: Jul 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in Php-Nuke 6.x through 7.3 allow remote attackers to inject arbitrary HTML or web script into the (1) optionbox parameter in the News module, (2) date parameter in the Statistics module, (3) year, month, and month_1 parameters in the Stories_Archive module, (4) mode, order, and thold parameters in the Surveys module, or (5) a SQL statement to index.php, as processed by mainfile.php.

Affected Software

Name Vendor Start Version End Version
Php-nuke Francisco_burzi 6.0 6.0
Php-nuke Francisco_burzi 6.5 6.5
Php-nuke Francisco_burzi 6.5_beta1 6.5_beta1
Php-nuke Francisco_burzi 6.5_final 6.5_final
Php-nuke Francisco_burzi 6.5_rc1 6.5_rc1
Php-nuke Francisco_burzi 6.5_rc2 6.5_rc2
Php-nuke Francisco_burzi 6.5_rc3 6.5_rc3
Php-nuke Francisco_burzi 6.6 6.6
Php-nuke Francisco_burzi 6.7 6.7
Php-nuke Francisco_burzi 6.9 6.9
Php-nuke Francisco_burzi 7.0 7.0
Php-nuke Francisco_burzi 7.0_final 7.0_final
Php-nuke Francisco_burzi 7.1 7.1
Php-nuke Francisco_burzi 7.2 7.2
Php-nuke Francisco_burzi 7.3 7.3

References