CVE Vulnerabilities

CVE-2004-2054

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

CRLF injection vulnerability in PhpBB 2.0.4 and 2.0.9 allows remote attackers to perform HTTP Response Splitting attacks to modify expected HTML content from the server via (1) the mode parameter to privmsg.php or (2) the redirect parameter to login.php.

Affected Software

Name Vendor Start Version End Version
Phpbb Phpbb_group 2.0.0 2.0.0
Phpbb Phpbb_group 2.0.1 2.0.1
Phpbb Phpbb_group 2.0.2 2.0.2
Phpbb Phpbb_group 2.0.3 2.0.3
Phpbb Phpbb_group 2.0.4 2.0.4
Phpbb Phpbb_group 2.0.5 2.0.5
Phpbb Phpbb_group 2.0.6 2.0.6
Phpbb Phpbb_group 2.0.6c 2.0.6c
Phpbb Phpbb_group 2.0.6d 2.0.6d
Phpbb Phpbb_group 2.0.7 2.0.7
Phpbb Phpbb_group 2.0.7a 2.0.7a
Phpbb Phpbb_group 2.0.8 2.0.8
Phpbb Phpbb_group 2.0.8a 2.0.8a
Phpbb Phpbb_group 2.0.9 2.0.9
Phpbb Phpbb_group 2.0_beta1 2.0_beta1
Phpbb Phpbb_group 2.0_rc1 2.0_rc1
Phpbb Phpbb_group 2.0_rc2 2.0_rc2
Phpbb Phpbb_group 2.0_rc3 2.0_rc3
Phpbb Phpbb_group 2.0_rc4 2.0_rc4

References