CVE Vulnerabilities

CVE-2004-2109

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in (1) imagezoom.asp or (2) recommend.asp in Q-Shop allow remote attackers to execute arbitrary script and steal the user session ID via Javascript in a URL.

Affected Software

Name Vendor Start Version End Version
Q-shop Quadcomm 2.0 2.0
Q-shop Quadcomm 2.1 2.1
Q-shop Quadcomm 2.5 2.5
Q-shop Quadcomm 2.5_beta 2.5_beta

References