CVE Vulnerabilities

CVE-2004-2115

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in Oracle HTTP Server 1.3.22, based on Apache, allow remote attackers to execute arbitrary script as other users via the (1) action, (2) username, or (3) password parameters in an isqlplus request.

Affected Software

Name Vendor Start Version End Version
Http_server Oracle 8.1.7 8.1.7
Http_server Oracle 9.0.1 9.0.1
Http_server Oracle 9.2.0 9.2.0

References