CVE Vulnerabilities

CVE-2004-2136

Published: Feb 19, 2004 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

dm-crypt on Linux kernel 2.6.x, when used on certain file systems with a block size 1024 or greater, has certain IV computation weaknesses that allow watermarked files to be detected without decryption.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux 2.6.0 2.6.0

References