CVE Vulnerabilities

CVE-2004-2155

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Online-bookmarks before 0.4.6 allows remote attackers to bypass its authentication mechanism via a direct request to (1) config/*, (2) bookmarks.php, (3) footer.php, (4) main.php, (5) tree.php, or (6) functions.php.

Affected Software

Name Vendor Start Version End Version
Web_based_bookmark_application Online-bookmarks 0.4 0.4
Web_based_bookmark_application Online-bookmarks 0.4.2 0.4.2
Web_based_bookmark_application Online-bookmarks 0.4.4 0.4.4

References