CVE Vulnerabilities

CVE-2004-2194

Published: Dec 31, 2004 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

MailEnable Professional Edition before 1.53 and Enterprise Edition before 1.02 allows remote attackers to cause a denial of service (crash) via malformed (1) SMTP or (2) IMAP commands.

Affected Software

Name Vendor Start Version End Version
Mailenable_enterprise Mailenable 1.0 1.0
Mailenable_enterprise Mailenable 1.00 1.00
Mailenable_enterprise Mailenable 1.01 1.01
Mailenable_enterprise Mailenable * 1.26
Mailenable_professional Mailenable 1.2 1.2
Mailenable_professional Mailenable 1.2a 1.2a
Mailenable_professional Mailenable 1.5 1.5
Mailenable_professional Mailenable 1.17 1.17
Mailenable_professional Mailenable 1.18 1.18
Mailenable_professional Mailenable 1.19 1.19
Mailenable_professional Mailenable 1.51 1.51
Mailenable_professional Mailenable 1.52 1.52

References