CVE Vulnerabilities

CVE-2004-2226

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Mozilla Mail 1.7.1 and 1.7.3, and Thunderbird before 0.9, when HTML-Mails is enabled, allows remote attackers to determine valid e-mail addresses via an HTML e-mail that references a Cascading Style Sheets (CSS) document on the attackers server.

Affected Software

Name Vendor Start Version End Version
Thunderbird Mozilla 0.8 0.8
Thunderbird Mozilla 1.7.1 1.7.1
Thunderbird Mozilla 1.7.3 1.7.3

References