CVE Vulnerabilities

CVE-2004-2231

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
1.2 LOW
AV:L/AC:H/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Zero G Software InstallAnywhere 5.0.6, 5.0.7, and earlier allows local users to overwrite arbitrary files via a symlink attack on the (1) persistent_state or (2) env.properties.X temporary files.

Affected Software

Name Vendor Start Version End Version
Installanywhere Zero_g 5.0.6 5.0.6
Installanywhere Zero_g 5.0.7 5.0.7

References