CVE Vulnerabilities

CVE-2004-2278

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unknown cross-site scripting (XSS) vulnerability in the web GUI in vHost before 3.10r1 has unknown impact and attack vectors.

Affected Software

Name Vendor Start Version End Version
Vhost Chaogic_systems 3.00r1 3.00r1
Vhost Chaogic_systems 3.00r2 3.00r2
Vhost Chaogic_systems 3.00r3 3.00r3
Vhost Chaogic_systems 3.00r4 3.00r4
Vhost Chaogic_systems 3.00r5 3.00r5
Vhost Chaogic_systems 3.00r6 3.00r6
Vhost Chaogic_systems 3.01r1 3.01r1
Vhost Chaogic_systems 3.02r1 3.02r1
Vhost Chaogic_systems 3.02r2 3.02r2
Vhost Chaogic_systems 3.03r1 3.03r1
Vhost Chaogic_systems 3.04r1 3.04r1
Vhost Chaogic_systems 3.05r1 3.05r1
Vhost Chaogic_systems 3.05r2 3.05r2
Vhost Chaogic_systems 3.05r3 3.05r3
Vhost Chaogic_systems 3.05r4 3.05r4
Vhost Chaogic_systems 3.05r5 3.05r5
Vhost Chaogic_systems 3.05r6 3.05r6

References