CVE Vulnerabilities

CVE-2004-2283

Published: Dec 31, 2004 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in DansGuardian before 2.6.1-13 allows remote attackers to bypass URL filters via a crafted request that causes a page to be added to the clean page cache.

Affected Software

Name Vendor Start Version End Version
Dansguardian Daniel_barron 2.6.1.8 2.6.1.8
Dansguardian Daniel_barron 2.6.1.9 2.6.1.9
Dansguardian Daniel_barron 2.6.1.10 2.6.1.10
Dansguardian Daniel_barron 2.6.1.11 2.6.1.11
Dansguardian Daniel_barron 2.6.1.12 2.6.1.12

References