CVE Vulnerabilities

CVE-2004-2288

Published: Dec 31, 2004 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in index.php in Jelsoft vBulletin allows remote attackers to spoof parts of a website via the loc parameter.

Affected Software

Name Vendor Start Version End Version
Vbulletin Jelsoft 1.0.1 1.0.1
Vbulletin Jelsoft 2.0.3 2.0.3
Vbulletin Jelsoft 2.0_rc2 2.0_rc2
Vbulletin Jelsoft 2.0_rc3 2.0_rc3
Vbulletin Jelsoft 2.2.0 2.2.0
Vbulletin Jelsoft 2.2.1 2.2.1
Vbulletin Jelsoft 2.2.2 2.2.2
Vbulletin Jelsoft 2.2.3 2.2.3
Vbulletin Jelsoft 2.2.4 2.2.4
Vbulletin Jelsoft 2.2.5 2.2.5
Vbulletin Jelsoft 2.2.6 2.2.6
Vbulletin Jelsoft 2.2.7 2.2.7
Vbulletin Jelsoft 2.2.8 2.2.8
Vbulletin Jelsoft 2.2.9 2.2.9
Vbulletin Jelsoft 2.3.0 2.3.0
Vbulletin Jelsoft 2.3.2 2.3.2
Vbulletin Jelsoft 2.3.3 2.3.3
Vbulletin Jelsoft 2.3.4 2.3.4
Vbulletin Jelsoft 3.0_beta_2 3.0_beta_2
Vbulletin Jelsoft 3.0_beta_3 3.0_beta_3
Vbulletin Jelsoft 3.0_beta_4 3.0_beta_4
Vbulletin Jelsoft 3.0_beta_5 3.0_beta_5
Vbulletin Jelsoft 3.0_beta_6 3.0_beta_6
Vbulletin Jelsoft 3.0_beta_7 3.0_beta_7
Vbulletin Jelsoft 3.0_gamma 3.0_gamma

References