CVE Vulnerabilities

CVE-2004-2291

Published: Dec 31, 2004 | Modified: Jul 23, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Microsoft Windows Internet Explorer 5.5 and 6.0 allows remote attackers to execute arbitrary code via an embedded script that uses Shell Helper objects and a shortcut (link) to execute the target script.

Affected Software

Name Vendor Start Version End Version
Internet_explorer Microsoft 5.5 5.5
Internet_explorer Microsoft 5.5 5.5
Internet_explorer Microsoft 5.5 5.5
Internet_explorer Microsoft 6.0 6.0
Internet_explorer Microsoft 5.5 5.5
Ie Microsoft 6.0 6.0

References