CVE Vulnerabilities

CVE-2004-2298

Published: Dec 31, 2004 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Novell Internet Messaging System (NIMS) 2.6 and 3.0, and NetMail 3.1 and 3.5, is installed with a default NMAP authentication credential, which allows remote attackers to read and write mail store data if the administrator does not change the credential by using the NMAP Credential Generator.

Affected Software

Name Vendor Start Version End Version
Internet_messaging_system Novell 2.6 2.6
Internet_messaging_system Novell 3.0 3.0
Netmail Novell 3.1 3.1
Netmail Novell 3.5 3.5

References