CVE Vulnerabilities

CVE-2004-2405

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in multiple F-Secure Anti-Virus products, including F-Secure Anti-Virus 5.42 and earlier, allows remote attackers to bypass scanning or cause a denial of service (crash or module restart), depending on the product, via a malformed LHA archive.

Affected Software

Name Vendor Start Version End Version
F-secure_anti-virus F-secure * 4.52
F-secure_anti-virus F-secure 4.60 4.60
F-secure_anti-virus F-secure * 5.42
F-secure_anti-virus F-secure * 5.42
F-secure_anti-virus F-secure * 5.42
F-secure_anti-virus F-secure * 5.52
F-secure_anti-virus F-secure * 6.21
F-secure_anti-virus F-secure * 2004
F-secure_for_firewalls F-secure * 6.20
F-secure_internet_security F-secure * 2004
Internet_gatekeeper F-secure * 6.32

References