CVE Vulnerabilities

CVE-2004-2410

Published: Dec 31, 2004 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in sh_hash_compdata for Samhain 1.8.9 through 2.0.1 might allow attackers to cause a denial of service (null pointer dereference).

Affected Software

Name Vendor Start Version End Version
Samhain Samhain_labs 1.8.9 1.8.9
Samhain Samhain_labs 1.8.10 1.8.10
Samhain Samhain_labs 1.8.10a 1.8.10a
Samhain Samhain_labs 1.8.10b 1.8.10b
Samhain Samhain_labs 1.8.11 1.8.11
Samhain Samhain_labs 1.8.12 1.8.12
Samhain Samhain_labs 1.8.12a 1.8.12a
Samhain Samhain_labs 1.8.12b 1.8.12b
Samhain Samhain_labs 2.0.0 2.0.0
Samhain Samhain_labs 2.0.1 2.0.1

References