CVE Vulnerabilities

CVE-2004-2459

Published: Dec 31, 2004 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in gnubiff 1.2.0 and earlier allows local users to obtain passwords, related to the password table.

Affected Software

Name Vendor Start Version End Version
Gnubiff Gnu 1.0.3 1.0.3
Gnubiff Gnu 1.0.4 1.0.4
Gnubiff Gnu 1.0.5 1.0.5
Gnubiff Gnu 1.0.6 1.0.6
Gnubiff Gnu 1.0.7 1.0.7
Gnubiff Gnu 1.0.8 1.0.8
Gnubiff Gnu 1.0.9 1.0.9
Gnubiff Gnu 1.0.10 1.0.10
Gnubiff Gnu 1.2.0 1.2.0

References