CVE Vulnerabilities

CVE-2004-2461

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in pop3.c in gnubiff before 2.0.0 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code.

Affected Software

Name Vendor Start Version End Version
Gnubiff Gnu 1.0.3 1.0.3
Gnubiff Gnu 1.0.4 1.0.4
Gnubiff Gnu 1.0.5 1.0.5
Gnubiff Gnu 1.0.6 1.0.6
Gnubiff Gnu 1.0.7 1.0.7
Gnubiff Gnu 1.0.8 1.0.8
Gnubiff Gnu 1.0.9 1.0.9
Gnubiff Gnu 1.0.10 1.0.10
Gnubiff Gnu 1.2.0 1.2.0
Gnubiff Gnu 1.4.0 1.4.0

References