CVE Vulnerabilities

CVE-2004-2484

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in PHP Gift Registry 1.3.5 and earlier allows remote attackers to inject arbitrary web script or HTML via the message parameter to (1) event.php or (2) index.php.

Affected Software

Name Vendor Start Version End Version
Phpgiftreg Php_gift_registry 1.0.2 1.0.2
Phpgiftreg Php_gift_registry 1.1.0 1.1.0
Phpgiftreg Php_gift_registry 1.2.0 1.2.0
Phpgiftreg Php_gift_registry 1.3.0 1.3.0
Phpgiftreg Php_gift_registry 1.3.1 1.3.1
Phpgiftreg Php_gift_registry 1.3.2 1.3.2
Phpgiftreg Php_gift_registry 1.3.3 1.3.3
Phpgiftreg Php_gift_registry 1.3.4 1.3.4
Phpgiftreg Php_gift_registry 1.3.5 1.3.5

References