CVE Vulnerabilities

CVE-2004-2512

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

CRLF injection vulnerability in calendar.php in DCP-Portal 5.3.2 and earlier allows remote attackers to conduct HTTP response splitting attacks to spoof web content and poison web caches via CRLF (%0d%0a) sequences in the PHPSESSID parameter.

Affected Software

Name Vendor Start Version End Version
Dcp-portal Codeworx_technologies 3.7 3.7
Dcp-portal Codeworx_technologies 4.0 4.0
Dcp-portal Codeworx_technologies 4.1 4.1
Dcp-portal Codeworx_technologies 4.2 4.2
Dcp-portal Codeworx_technologies 4.5.1 4.5.1
Dcp-portal Codeworx_technologies 5.0.1 5.0.1
Dcp-portal Codeworx_technologies 5.0.2 5.0.2
Dcp-portal Codeworx_technologies 5.1 5.1
Dcp-portal Codeworx_technologies 5.2 5.2
Dcp-portal Codeworx_technologies 5.3 5.3
Dcp-portal Codeworx_technologies 5.3.1 5.3.1
Dcp-portal Codeworx_technologies * 5.3.2

References