CVE Vulnerabilities

CVE-2004-2538

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.5 MEDIUM
AV:N/AC:L/Au:S/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Direct static code injection vulnerability in the PCG simple application generation in phpCodeGenie before 3.0.2 allows remote authenticated users to execute arbitrary code via the (1) header or (2) footer.

Affected Software

Name Vendor Start Version End Version
Phpcodegenie Nilesh_dosooye 1.1 1.1
Phpcodegenie Nilesh_dosooye 1.4 1.4
Phpcodegenie Nilesh_dosooye 1.21 1.21
Phpcodegenie Nilesh_dosooye * 3.0.1
Phpcodegenie Nilesh_dosooye 3.0_alpha 3.0_alpha
Phpcodegenie Nilesh_dosooye 3.0_beta 3.0_beta

References