CVE Vulnerabilities

CVE-2004-2546

Published: Dec 31, 2004 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple memory leaks in Samba before 3.0.6 allow attackers to cause a denial of service (memory consumption).

Affected Software

Name Vendor Start Version End Version
Samba Samba 1.9.17 1.9.17
Samba Samba 1.9.17 1.9.17
Samba Samba 1.9.17 1.9.17
Samba Samba 1.9.17 1.9.17
Samba Samba 1.9.17 1.9.17
Samba Samba 1.9.18 1.9.18
Samba Samba 1.9.18 1.9.18
Samba Samba 1.9.18 1.9.18
Samba Samba 1.9.18 1.9.18
Samba Samba 1.9.18 1.9.18
Samba Samba 1.9.18 1.9.18
Samba Samba 1.9.18 1.9.18
Samba Samba 1.9.18 1.9.18
Samba Samba 1.9.18 1.9.18
Samba Samba 2.0 2.0
Samba Samba 2.0.0 2.0.0
Samba Samba 2.0.5a 2.0.5a
Samba Samba 2.2.1 2.2.1
Samba Samba 2.2.1a 2.2.1a
Samba Samba 2.2.3a 2.2.3a
Samba Samba 2.2.7a 2.2.7a
Samba Samba 2.2.8a 2.2.8a
Samba Samba 2.2.9 2.2.9
Samba Samba 2.2.10 2.2.10
Samba Samba 2.2.11 2.2.11
Samba Samba 2.2.12 2.2.12
Samba Samba 2.2a 2.2a
Samba Samba 3.0.0 3.0.0
Samba Samba 3.0.1 3.0.1
Samba Samba 3.0.2 3.0.2
Samba Samba 3.0.2a 3.0.2a
Samba Samba 3.0.3 3.0.3
Samba Samba 3.0.4 3.0.4
Samba Samba 3.0.4 3.0.4
Samba Samba 3.0.5 3.0.5

References