CVE Vulnerabilities

CVE-2004-2548

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in NetWin (1) SurgeMail before 2.0c and (2) WebMail allow remote attackers to inject arbitrary web script or HTML via (a) a URI containing the script, or (b) the username field in the login form. NOTE: it is possible that the first attack vector is resultant from the error message issue (CVE-2004-2547).

Affected Software

Name Vendor Start Version End Version
Surgemail Netwin 1.8a 1.8a
Surgemail Netwin 1.8b3 1.8b3
Surgemail Netwin 1.8d 1.8d
Surgemail Netwin 1.8f 1.8f
Surgemail Netwin 1.8g3 1.8g3
Surgemail Netwin 1.9 1.9
Surgemail Netwin 1.9b2 1.9b2
Surgemail Netwin * 2.0a2
Webmail Netwin 3.1d 3.1d

References