CVE Vulnerabilities

CVE-2004-2555

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Riverdeep FoolProof Security 3.9.x on Windows 98 and Windows ME uses weak cryptography (arithmetic and XOR operations) to relate the Control password to the Administrator password, which allows local users to calculate the Administrator password if they know the Control password and password recovery key.

Affected Software

Name Vendor Start Version End Version
Foolproof_security Smartstuff 3.9 3.9
Foolproof_security Smartstuff 3.9.4 3.9.4
Foolproof_security Smartstuff 3.9.7 3.9.7

References