CVE Vulnerabilities

CVE-2004-2577

Published: Dec 31, 2004 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

The acl_check function in phpGroupWare 0.9.16RC2 always returns True, even when mkdir does not behave as expected, which could allow remote attackers to obtain sensitive information via WebDAV from users home directories that lack .htaccess files, and possibly has other unknown impacts.

Affected Software

Name Vendor Start Version End Version
Phpgroupware Phpgroupware 0.9.16rc1 0.9.16rc1
Phpgroupware Phpgroupware 0.9.16rc2 0.9.16rc2

References