CVE Vulnerabilities

CVE-2004-2582

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Novell iChain 2.3 includes the build number in the VIA line of the proxy servers HTTP headers, which allows remote attackers to obtain sensitive information.

Affected Software

Name Vendor Start Version End Version
Ichain Novell 2.3 2.3

References