CVE Vulnerabilities

CVE-2004-2599

Published: Dec 31, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple buffer overflows in Quake II server before R1Q2, as used in multiple products, allow local users to cause a denial of service (application crash) via the server console or rcon.

Affected Software

Name Vendor Start Version End Version
Quake_ii_server Id_software 3.20 3.20
Quake_ii_server Id_software 3.21 3.21

References