CVE Vulnerabilities

CVE-2004-2623

Published: Dec 31, 2004 | Modified: Jul 20, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in Rippy the Aggregator before 0.10, when register_globals is enabled, has unknown attack vectors and impact, possibly related to the user-controlled filter.

Affected Software

Name Vendor Start Version End Version
Rippy_the_aggregator Matthew_skala 0.1 0.1
Rippy_the_aggregator Matthew_skala 0.2 0.2
Rippy_the_aggregator Matthew_skala 0.3 0.3
Rippy_the_aggregator Matthew_skala 0.4 0.4
Rippy_the_aggregator Matthew_skala 0.5 0.5
Rippy_the_aggregator Matthew_skala 0.6 0.6
Rippy_the_aggregator Matthew_skala 0.7 0.7
Rippy_the_aggregator Matthew_skala 0.8 0.8
Rippy_the_aggregator Matthew_skala 0.9 0.9

References