CVE Vulnerabilities

CVE-2004-2624

Published: Dec 31, 2004 | Modified: Jul 20, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in TextSearch in WackoWiki 3.5 allows remote attackers to inject arbitrary web script or HTML via the phrase parameter.

Affected Software

Name Vendor Start Version End Version
Wackowiki Wackowiki r3 r3
Wackowiki Wackowiki r3.5 r3.5

References