CVE Vulnerabilities

CVE-2004-2642

Published: Dec 31, 2004 | Modified: Jul 20, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Yeemp 0.9.9 and earlier does not properly encrypt inbound files, which allows remote attackers to spoof the identity of the sender.

Affected Software

Name Vendor Start Version End Version
Yeemp Nathaniel_bray 0.5.1 0.5.1
Yeemp Nathaniel_bray 0.6 0.6
Yeemp Nathaniel_bray 0.6.1 0.6.1
Yeemp Nathaniel_bray 0.6.2 0.6.2
Yeemp Nathaniel_bray 0.7 0.7
Yeemp Nathaniel_bray 0.7.1 0.7.1
Yeemp Nathaniel_bray 0.7.2 0.7.2
Yeemp Nathaniel_bray 0.8 0.8
Yeemp Nathaniel_bray 0.9 0.9
Yeemp Nathaniel_bray 0.9.1 0.9.1
Yeemp Nathaniel_bray 0.9.2 0.9.2
Yeemp Nathaniel_bray 0.9.2pre2 0.9.2pre2
Yeemp Nathaniel_bray 0.9.4 0.9.4
Yeemp Nathaniel_bray 0.9.6 0.9.6
Yeemp Nathaniel_bray 0.9.7 0.9.7
Yeemp Nathaniel_bray 0.9.8 0.9.8
Yeemp Nathaniel_bray 0.9.9 0.9.9

References