CVE Vulnerabilities

CVE-2004-2661

Published: Dec 31, 2004 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Soft3304 04WebServer before 1.41 does not properly check file names, which allows remote attackers to obtain sensitive information (CGI source code).

Affected Software

Name Vendor Start Version End Version
04webserver Soft3304 1.40 1.40

References