CVE Vulnerabilities

CVE-2004-2684

Published: Dec 31, 2004 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the %template package in InterSystems Cache 5.0 allows attackers to access certain files on a server, including (1) cache.key and (2) cache.dat, related to .csp files under (a) Devstudiotemplates and (b) Devuserstudiotemplates.

Affected Software

Name Vendor Start Version End Version
Cache_database Intersystems 5 5

References