CVE Vulnerabilities

CVE-2004-2759

Published: Dec 31, 2004 | Modified: Aug 08, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Shared Sun StorEdge QFS and SAM-QFS file systems, as used in Utilization Suite 4.0 through 4.1 and Performance Suite 4.0 through 4.1, might allow local users to read portions of deleted files by accessing data within sparse files.

Affected Software

Name Vendor Start Version End Version
Storedge_qfs Sun * *
Storedge_sam-qfs Sun * *
Storeedge_performance_suite Sun 4.0 4.0
Storeedge_performance_suite Sun 4.1 4.1
Storeedge_utilization_suite Sun 4.0 4.0
Storeedge_utilization_suite Sun 4.1 4.1

References