CVE Vulnerabilities

CVE-2005-0330

Published: May 02, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in Painkiller 1.35 and earlier, and possibly other versions before 1.61, allows remote authenticated users to cause a denial of service and possibly execute arbitrary code via a long cd-key hash.

Affected Software

Name Vendor Start Version End Version
Painkiller People_can_fly 1.3.1 1.3.1
Painkiller People_can_fly 1.3.5 1.3.5

References