CVE Vulnerabilities

CVE-2005-0505

Published: Mar 14, 2005 | Modified: Jul 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in Information Resource Manager (IRM) before 1.5.2.1 allows remote attackers to have potentially serious impact, related to LDAP logins.

Affected Software

Name Vendor Start Version End Version
Information_resource_manager Stackworks_enterprises 1.4.3 1.4.3
Information_resource_manager Stackworks_enterprises 1.5.0 1.5.0
Information_resource_manager Stackworks_enterprises 1.5.1 1.5.1
Information_resource_manager Stackworks_enterprises 1.5.1.4 1.5.1.4

References