CVE Vulnerabilities

CVE-2005-0507

Published: Mar 14, 2005 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Directory traversal vulnerability in SD Server 4.0.70 and earlier allows remote attackers to read arbitrary files via .. sequences in an HTTP request.

Affected Software

Name Vendor Start Version End Version
Sd_server Gd_software 4.0.70 4.0.70

References