CVE Vulnerabilities

CVE-2005-0639

Published: Mar 02, 2005 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple vulnerabilities in xli before 1.17 may allow remote attackers to execute arbitrary code via buffer management errors from certain image properties, some of which may be related to integer overflows in PPM files.

Affected Software

Name Vendor Start Version End Version
Xli Xli 1.14 1.14
Xli Xli 1.15 1.15
Xli Xli 1.16 1.16
Xli Xli 1.17 1.17
Xli Ubuntu dapper *
Xli Ubuntu devel *
Xli Ubuntu edgy *
Xli Ubuntu feisty *
Xloadimage Ubuntu dapper *
Xloadimage Ubuntu devel *
Xloadimage Ubuntu edgy *
Xloadimage Ubuntu feisty *

References