CVE Vulnerabilities

CVE-2005-1129

Published: May 02, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

eGroupWare 1.0.6 and earlier, when an e-mail is composed with an attachment but not sent, will send that attachment in the next e-mail, which may cause sensitive information to be sent to the wrong recipient.

Affected Software

Name Vendor Start Version End Version
Egroupware Egroupware 1.0.1 1.0.1
Egroupware Egroupware 1.0.6 1.0.6

References