CVE Vulnerabilities

CVE-2005-1245

Published: May 02, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.4.2, when using HTML Tidy ($wgUseTidy), allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Mediawiki Mediawiki 1.3 1.3
Mediawiki Mediawiki 1.3.1 1.3.1
Mediawiki Mediawiki 1.3.2 1.3.2
Mediawiki Mediawiki 1.3.3 1.3.3
Mediawiki Mediawiki 1.3.4 1.3.4
Mediawiki Mediawiki 1.3.5 1.3.5
Mediawiki Mediawiki 1.3.6 1.3.6
Mediawiki Mediawiki 1.3.7 1.3.7
Mediawiki Mediawiki 1.3.8 1.3.8
Mediawiki Mediawiki 1.3.9 1.3.9
Mediawiki Mediawiki 1.3.10 1.3.10
Mediawiki Mediawiki 1.3.11 1.3.11
Mediawiki Mediawiki 1.4_beta1 1.4_beta1
Mediawiki Mediawiki 1.4_beta2 1.4_beta2
Mediawiki Mediawiki 1.4_beta3 1.4_beta3
Mediawiki Mediawiki 1.4_beta4 1.4_beta4
Mediawiki Mediawiki 1.4_beta5 1.4_beta5

References